Server lag thread

Discuss matters related to LDG or UT2004 which aren't specific to any server.
Post Reply
iZumo
Disappeared Administrator
Posts: 4190
Joined: Fri 19 Mar , 2010 1:21 am
Location: Earth
Contact:

Server lag thread

Post by iZumo » Thu 04 Jul , 2013 10:29 am

Allright, I want to have a better overview of lag complaints. Describe the lag and write where are you from.
Example: Izumo_CZ - Czech - can't tell much about the lags myself due to WiFi connection

User avatar
iRobot
Junk Administrator
Posts: 3909
Joined: Fri 06 Jan , 2012 10:37 am
Contact:

Re: Server lag thread

Post by iRobot » Thu 04 Jul , 2013 10:34 am

The almighty iRobot - England - Packetloss spikes, varying from 5-200. Every couple of minutes.

User avatar
Butcher
V.I.P. Member
Posts: 893
Joined: Sat 15 Sep , 2012 1:31 pm
Location: Germany
Contact:

Re: Server lag thread

Post by Butcher » Thu 04 Jul , 2013 11:18 am

I am in Germany, and have packet loss and lags specially when the server is full. I posted here before
http://www.ldg-gaming.eu/viewtopic.php? ... 3&start=20
iRobot wrote:The almighty iRobot - England - Packetloss spikes, varying from 5-200. Every couple of minutes.
.= This is surprising, you have packet loss and triple the score of any player with this situation? Contrary to iRobot, most players reduce their score when they have lag....
"An BW match is a test of your skill against your opponents' luck." :)

User avatar
iRobot
Junk Administrator
Posts: 3909
Joined: Fri 06 Jan , 2012 10:37 am
Contact:

Re: Server lag thread

Post by iRobot » Thu 04 Jul , 2013 11:31 am

Packetloss isn't lag. Lag is ping delay.

User avatar
Skaldy
V.I.P. Member
Posts: 264
Joined: Tue 19 Mar , 2013 4:59 pm
Location: UK
Contact:

Re: Server lag thread

Post by Skaldy » Thu 04 Jul , 2013 12:05 pm

It's packet loss that is the most serious problem, but is also the one thing that should not be happening at all when paying good money for hosting. From the UK I get little bits of P/L, 1-2ms, a few times every minute. Sometimes we go through periods of everyone getting 10-50ms spikes, a few times every minute.

* It seems worse between 5pm and 9pm GMT.
* It seems worse when the BW server is full.
* It seems worse when the other LDG servers are full (?)
* It seems worse during firefights with other players.
* It seems worse at the exact moment when the match ends.

Other issues:
* Ping is very high at the start of a match (not a round) and slowly falls to normal level.
* Constant high ping - usually the fault of the the client's hardware/location/ISP ?
* Jitter (ping variation) - usually traffic issues between ISPs ?

iZumo
Disappeared Administrator
Posts: 4190
Joined: Fri 19 Mar , 2010 1:21 am
Location: Earth
Contact:

Re: Server lag thread

Post by iZumo » Thu 04 Jul , 2013 12:10 pm

Skaldy wrote:* Ping is very high at the start of a match (not a round) and slowly falls to normal level.
This is fault of UT2004.

User avatar
Socio
UT2004 Administrator
Posts: 626
Joined: Mon 15 Feb , 2010 8:44 pm
Location: Poland
Contact:

Re: Server lag thread

Post by Socio » Thu 04 Jul , 2013 12:50 pm

Poland here.
And I noticed that the AS/RACE server gets lag spikes pretty much always when a new player joins the game. Other then that I dont have that much problem with lags.
> team-spec*Socio: i see a new rais map
> team-spec*Socio: curious if ikea
> H&some: its not
> H&some: its actually pretty good

User avatar
bOnO
UT2004 Administrator
Posts: 1318
Joined: Thu 11 Feb , 2010 11:13 pm
Location: France
Contact:

Re: Server lag thread

Post by bOnO » Thu 04 Jul , 2013 2:09 pm

bOnO, France.

Same as Socio, lag spikes when someone joins and quits. Lag is more frequent & intense when the server is almost full.

I also have noticed some PL sometimes which makes some shot not appearing on screen (for example there is the animation of the RL shooting, but no rocket actually being shot).
Its all about the game, and how you play it
All about control, and if you can take it
All about your debt, and if you can payit
Its all about pain and whos gonna make it...

iZumo
Disappeared Administrator
Posts: 4190
Joined: Fri 19 Mar , 2010 1:21 am
Location: Earth
Contact:

Re: Server lag thread

Post by iZumo » Thu 04 Jul , 2013 2:19 pm

I took some actions to try eliminating the spikes upon player join (though I don't think there was problem there, but just in case).

User avatar
iRobot
Junk Administrator
Posts: 3909
Joined: Fri 06 Jan , 2012 10:37 am
Contact:

Re: Server lag thread

Post by iRobot » Thu 04 Jul , 2013 2:27 pm

Also confirming the join/quit spikes.

Frustrating when in a vehicle. If you happen to be turning at the exact moment, then the server will maintain that input for a second and this can end up with you driving off the road for no reason.

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests